fokus. die community.

User helfen Usern. Und auch wir als Entwickler sind vertreten.
In der Community zum CMS fokus können eure Themen diskutiert und Probleme gelöst werden.

// Markus K. schrieb am 19.12.2013 um 15:01 Uhr.

#395 - Backup - keine Benachrichtigung

Hallo Zusammen,

ich habe nun drei Installationen mit dem Template Three Colors laufen. Mehrfach habe ich probiert eine Backup zu erstellen. Leider kommt zu keiner meiner Installationen die beschriebene E-Mail mit dem Backup bei mir an? Was könnte ich falsch machen?

LG Markus 

fokus-Version: 2013.30

// Kevin P. ändert die Einstellungen dieses Themas:

Status von Neu zu In Diskussion

// Kevin P. schrieb am 20.12.2013 um 09:01 Uhr.

Soho, habe das jetzt auch einmal getestet.

Hier ist die Fehlermeldung:

Fehler: [2] mysql_fetch_row() expects parameter 1 to be resource, object given
Zeile 196 in Datei /www/htdocs/w00ccc10/themebeards/fokus/ajax-settings/s431.php, PHP 5.3.27-nmm1 (Linux)
20.12.2013 - 08:42

// Kevin P. schrieb am 20.12.2013 um 09:03 Uhr.

Ach so und hier die Zeile 196:

$tabellen = array();
        $result = $fksdb->query("SHOW TABLES FROM ".$db);
        while ($row = mysql_fetch_row($result)) {
            $tabellen[] = str_replace(SQLPRE, '', trim($row[0]));
        }

Ich wüsste jetzt nicht, warum das nicht funktioniert.

Die Dateien haben alle 777 Berechtigung und trotzdem kommt der query, anscheinend nicht an die DB.

// Thomas B. schrieb am 15.03.2014 um 14:30 Uhr an Themen-Beteiligte.

Hallo,

hatte das Problem auch. Von Avida hieß es, dies läge am Provider/Server. Im neuen Fokus soll es dann bei allen Providern klappen.

Oder hast Du schon eine andere Lösung gefunden?

Gruß!

Thomas